«

Apr 18

Installiertes Office 2013 ist „nicht da“. Was nun?

Moin,

ich richte gerade einen schönen neuen PC für einen Kunden ein. Er hat eine Office 2013 Home&Student Lizenz, original bei MS gekauft (MS=Microsoft).

Da ich die nötigen Daten (Account, Lizenz) vom Kunden bekam, frohgemut bei setup.office.com angemeldet und das dort angezeigte Office 2013 installiert. Nach erfolgreichem Abschluss sollte es gestartet werden. Nur war nix zu finden. Nicht im Startmenü und auch erst einmal nicht im jeweiligen Programmordner auf C:

Unter Programme und Funktionen wurde es aber angezeigt. Übrigens, die vorhandene Office 2016 Installation vom OS habe ich natürlich vorher entfernt. So wäre ja auch die des älteren Office nicht möglich (gibt bei Versuch auch einen entsprechenden Hinweis). Nach einen Reparaturversuch und einer Offline-Installation fand ich dann die Lösung für mein Problemchen…

Das Office war tatsächlich unter folgendem Pfad zu finden: C:\Programme\Microsoft Office\root\Office15 (Office15=Office2013). Dort konnte ich Word über die Winword.exe starten. Aktiviert, so wie sich das gehört.

Das war aber nur die halbe Miete. Unter alle App’s gab es immer noch kein Office 2013 (Word, Excel, Powerpoint). Die Suche (Windows+Q) ergab bei Word z.B. als einzigen Treffer Word 2016. Nanu, das hatte ich doch deinstalliert? Der Startversuch wurde mit folgendem Hinweis abgebrochen: „Das Element Word.exe, auf das sich die Verknüpfung bezieht, wurde verändert oder verschoben. Soll die Verknüpfung gelöscht werden?“
Mit „OK“ quittiert verschwand es wie von Zauberhand und die Suche nach Word zeigte nun auf einmal Word 2013 an.

Vielleicht hilft der Hinweis weiter… 🙂